Sometimes Mozilla doesn't hear "Yes" to "load image?"

RESOLVED INVALID

Status

RESOLVED INVALID
17 years ago
13 years ago

People

(Reporter: ken, Assigned: samir_bugzilla)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

Sometimes when Mozilla asks me "Yes" or "No" to "load image?", I click on "Yes"
and the dialog box stays there.  Sometimes I think it'll go away after a couple
seconds, supposing that Mozilla was "busy" with something else, but it doesn't.

When I click the dialog a second time, Mozilla "hears" it.

Sometimes Mozilla will crash when I click it a second time, which makes me wary
of doing so (I think the crash was fixed, as it hasn't crashed in a couple weeks
in this regard; I'm on RC3 now).


Reproducible: Sometimes
Steps to Reproduce:
1. Go to a web site I haven't visited before, and when it asks to load images,
click "Yes".
2. Sometimes, this will result in the dialog staying in place.
This feature is now temporarily turned off because of precisely the problems 
you describe (the non-responding and the crashing, which were inherent in the 
basic design of the feature). It will be on again at some point when it has 
been redesigned and actually works properly.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.