Line break between input fields is deleted in reformat mode

RESOLVED WORKSFORME

Status

SeaMonkey
Composer
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Koike Kazuhiko, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Line break between input fields is deleted in "Reformat HTML source"
mode.

Original source:
<input type="text" name="txt1">
<input type="text" name="txt2">

Reformatted:
<input type="text" name="txt1"><input type="text" name="txt2">

Line break after "txt1" of the original source is displayed
as blank. Reformatting shouldn't delete that.

Updated

16 years ago
Status: NEW → ASSIGNED

Comment 1

16 years ago
reassign to new placeholder
Assignee: syd → composer
Status: ASSIGNED → NEW
Product: Browser → Seamonkey

Comment 2

13 years ago
I can't reproduce with Seamonkey/2005120101-trunk/Linux.
Marking worksforme.
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.