Closed Bug 1471446 Opened 2 years ago Closed 2 years ago

Intermittent tools/profiler/tests/chrome/test_profile_worker_bug_1428076.html | application crashed [@ TimerThread::Run()]

Categories

(Core :: Gecko Profiler, defect, P5, critical)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1334383

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: crash, intermittent-failure)

Crash Data

Filed by: rgurzau [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=185031248&repo=mozilla-central

https://queue.taskcluster.net/v1/task/XeuXTR67TcG0kMYmm-C4Ig/runs/0/artifacts/public/logs/live_backing.log

[task 2018-06-26T23:11:26.553Z] 23:11:26     INFO -  170 INFO TEST-START | tools/profiler/tests/chrome/test_profile_worker.html
[task 2018-06-26T23:12:07.827Z] 23:12:07     INFO -  171 INFO TEST-OK | tools/profiler/tests/chrome/test_profile_worker.html | took 37856ms
[task 2018-06-26T23:12:07.827Z] 23:12:07     INFO -  172 INFO None173 INFO TEST-START | tools/profiler/tests/chrome/test_profile_worker_bug_1428076.html
[task 2018-06-26T23:12:39.183Z] 23:12:39     INFO -  INFO | automation.py | Application ran for: 0:02:48.533739
[task 2018-06-26T23:12:39.184Z] 23:12:39     INFO -  INFO | zombiecheck | Reading PID log: /tmp/tmpulfCt2pidlog
[task 2018-06-26T23:12:39.805Z] 23:12:39     INFO -  /data/tombstones does not exist; tombstone check skipped
[task 2018-06-26T23:12:40.825Z] 23:12:40     INFO -  mozcrash Copy/paste: /usr/local/bin/linux64-minidump_stackwalk /tmp/tmpd2JnAg/05732acf-824c-8b1f-7ca1-097bd8c0be3e.dmp /builds/worker/workspace/build/symbols
[task 2018-06-26T23:12:51.147Z] 23:12:51     INFO -  mozcrash Saved minidump as /builds/worker/workspace/build/blobber_upload_dir/05732acf-824c-8b1f-7ca1-097bd8c0be3e.dmp
[task 2018-06-26T23:12:51.147Z] 23:12:51     INFO -  mozcrash Saved app info as /builds/worker/workspace/build/blobber_upload_dir/05732acf-824c-8b1f-7ca1-097bd8c0be3e.extra
[task 2018-06-26T23:12:51.150Z] 23:12:51  WARNING -  PROCESS-CRASH | tools/profiler/tests/chrome/test_profile_worker_bug_1428076.html | application crashed [@ TimerThread::Run()]
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1334383
You need to log in before you can comment on or make changes to this bug.