All users were logged out of Bugzilla on October 13th, 2018

Pressing enter at Properties/Description field for a bookmark closes dialog

RESOLVED DUPLICATE of bug 113146

Status

RESOLVED DUPLICATE of bug 113146
17 years ago
14 years ago

People

(Reporter: imran.geriskovan, Assigned: bugs)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc2) Gecko/20020510

Pressing "enter" (for line feed) at Description field on "Bookmark properties"
dialog, closes dialog. This makes typing multiple line descriptions difficult.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 113146 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.