Closed Bug 1471594 Opened 2 years ago Closed 2 years ago

Visiting undisplayable file on FTP server makes Firefox hang

Categories

(Core :: General, defect)

defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 1467102
Tracking Status
firefox61 --- unaffected
firefox62 --- fix-optional
firefox63 --- fix-optional

People

(Reporter: roxana.leitan, Unassigned)

Details

(Keywords: regression)

Mozilla/5.0 (Windows NT 10.0; Win64; x64; rv:63.0) Gecko/20100101 Firefox/63.0
Build ID: 20180627100027

[Affected versions]:
Nightly 63.0a1, Beta 62.0b3 

[Affected Platforms]:
Windows 10 X64, Mac OS X 10.13

[Steps to reproduce]:
1.Launch Firefox
2.Go to ftp://ftp.mirror.nl/pub/Museum/atari/files/stnet110.tos

[Expected result]:
A file should be downloaded

[Actual result]:
Firefox hangs

[Note]:
The issue is not reproducible on Firefox Release 61.0
Hi, It's a duplicate of Bug 1467102, right?
(In reply to Xu Zhen from comment #1)
> Hi, It's a duplicate of Bug 1467102, right?

Yes, I verified that the patch in Bug 1467102 fixes this.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1467102
You need to log in before you can comment on or make changes to this bug.