titles not appearing on tabs

VERIFIED WORKSFORME

Status

SeaMonkey
Tabbed Browser
--
major
VERIFIED WORKSFORME
16 years ago
10 years ago

People

(Reporter: Tommy Young, Assigned: jag (Peter Annema))

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X; en-US; rv:1.0.0+)
Gecko/20020525
BuildID:    2002052503

The tabs all are blank with no titles on them so you can't tell what is on each one.

Reproducible: Always
Steps to Reproduce:
1.Open a new tab
2.
3.

Actual Results:  There are no titles on the tabs

Expected Results:  Titles present on the tabs

Comment 1

16 years ago
Are you using the Pinstripe theme?
If so: dup of bug 146612

Comment 2

16 years ago
Happens for me somtimes too.
I'm not using PinStripe theme - default appeareance parameters

Comment 3

16 years ago
Tommy, that build is Pre-1.0. Please retest using a 1.0 build.

Comment 4

16 years ago
More details :
Happens for me on Linux with 1.0 release.
System : RedHat 7.3/XFree 4.2.0
Tabs are marked (Untitled)
(Reporter)

Comment 5

16 years ago
It works for me under the 6/08 build now, I think I had some profile corruption,
sorry about that
tommy

Comment 6

16 years ago
Resolving WFM per reporter.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
mass-verifying WorksForMe bugs.

reopen only if this bug is still a problem with a *recent trunk build*.

mail search string for bugspam: AchilleaMillefolium
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.