Closed Bug 14718 Opened 21 years ago Closed 21 years ago

Bookmarks Panel doesn't collapse

Categories

(SeaMonkey :: Sidebar, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 14485

People

(Reporter: paulmac, Assigned: slamm)

Details

The bookmarks panel does not collapse. All the other panels collapse correctly.

Steps to Reproduce:
1) Open Sidebar
2) Click on the Expander/Collapser

Actual Results: Nothing happens

Expected Results: Bookmarks Panel should collapse.

9/22 builds, all platforms.
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14485 ***
Status: RESOLVED → VERIFIED
I'm lame.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.