When I click on a URL in Outlook, it opens two Mozilla windows

RESOLVED WORKSFORME

Status

SeaMonkey
UI Design
RESOLVED WORKSFORME
16 years ago
13 years ago

People

(Reporter: Ken Beal, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When I click on a URL in Outlook, it opens two Mozilla windows to the same
location.  I can close one of them and continue working.  However, it should
only open one.

Reproducible: Always
Steps to Reproduce:
1. Click a link in a message in Outlook.
2. Watch two Mozilla windows appear.


Actual Results:  Two Mozilla windows appeared.

Expected Results:  One Mozilla window should have appeared.

Comment 1

16 years ago
WFM, testing with "outlook express" and "outlook 2000" on trunk 2002052508, XP:

With Mozilla running: Only one new window opens. 
With Mozilla not running: Again, only one window starts and loads the link.

Did you perform a clean installation? (Not on top of an older build)
Sounds like a dup of bug 59078, fixed on Apr. 5th..
(Reporter)

Comment 2

16 years ago
R.K.Aa: thanks for the info.  It may have been a botched install (or
blue-screen?) that caused this and the other bug I opened recently (bug 147053 -
poorly-worded error at startup).

What does "WFM" mean?

This machine has had installs of 0.9.7 through RC3, all on top of each other.

If I remove and then reinstall, will I lose my settings?

Comment 3

16 years ago
WFM = worksforme = works for me

Removing and reinstalling will not delete your settings. Your settings are
stored in your profile. That's not deleted in the process.

Please do reinstall, and post your results here.
(Reporter)

Comment 4

16 years ago
Andrew Hagen: Okay, from the Control Panel's Add/Remove Programs, I removed Mozilla.

Then, I removed "D:\Program Files\mozilla.org" to make sure everything was gone.
 (My profile is in "D:\Documents and Settings\Administrator\Application
Data\Mozilla\Profiles\default\bmmg60oi.slt\prefs.js", left it alone).

Finally, reinstalled RC3 (to "D:\Program Files\mozilla.org").  It asked me if I
should create the directory, which is expected.

When it finished, I got a popup saying it's not my default browser -- should it
be?  I said "Yes".  (This is good as it shows that it was completely removed.)

Then I clicked on the link in the email (
http://bugzilla.mozilla.org/show_bug.cgi?id=147200 ), and it opened a single
Mozilla window.  PROBLEM SOLVED!

So whatever the cause was, reinstalling fixed it.  Would be nice to know the
cause, but at least my problem is gone.

Comment 5

16 years ago
Awesome! I'm really glad that worked. Thank you for following up!

Resolving as worksforme as per reporter's comment.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.