Closed Bug 1472105 Opened 2 years ago Closed 2 years ago

Back out bug 1427700 from Beta for bug 1463809

Categories

(Firefox :: File Handling, defect, P1)

defect

Tracking

()

RESOLVED FIXED
Tracking Status
firefox-esr52 --- unaffected
firefox-esr60 --- unaffected
firefox61 --- unaffected
firefox62 --- fixed
firefox63 --- wontfix

People

(Reporter: Paolo, Assigned: Paolo)

References

Details

(Keywords: regression)

Attachments

(1 file)

Per bug 1463809 comment 10.
Comment on attachment 8988673 [details]
Bug 1472105 - Back out changeset e933d5d558ec (bug 1427700) for bug 1463809.

Approval Request Comment
[Feature/Bug causing the regression]: Bug 1427700
[User impact if declined]: Bug 1463809
[Is this code covered by automated tests?]: No
[Has the fix been verified in Nightly?]: Reverts to a known good state
[Needs manual test from QE? If yes, steps to reproduce]: No
[List of other uplifts needed for the feature/fix]: None
[Is the change risky?]: Low risk
[Why is the change risky/not risky?]: Reverts to a known good state
[String changes made/needed]: None
Attachment #8988673 - Flags: approval-mozilla-beta?
I've asked Gijs for a rubberstamp, but already requested approval in the meantime since it's a trivial uplift.

This should only land in Beta, we're working on bug 1463809 in Nightly.
Comment on attachment 8988673 [details]
Bug 1472105 - Back out changeset e933d5d558ec (bug 1427700) for bug 1463809.

https://reviewboard.mozilla.org/r/253894/#review260658

rs=me in that this is the correct patch to do a backout, but I don't know anything about this code, or if the cure is worse than the disease here... so I mean, if you wanted buy-in on this backout, I would suggest talking to jhorak or stransky...
Attachment #8988673 - Flags: review?(gijskruitbosch+bugs) → review+
Thanks! Yes, this is just a rubberstamp, Jan and I already talked in bug 1463809.
Comment on attachment 8988673 [details]
Bug 1472105 - Back out changeset e933d5d558ec (bug 1427700) for bug 1463809.

OK, from the discussion in bug 1463809 and gijs's approval I think this is fine to land on mozilla-beta. It should end up in beta 5 early next week.
Attachment #8988673 - Flags: approval-mozilla-beta? → approval-mozilla-beta+
Status: ASSIGNED → RESOLVED
Closed: 2 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.