Status

()

--
blocker
VERIFIED DUPLICATE of bug 73894
17 years ago
17 years ago

People

(Reporter: mgslists, Assigned: aaronlev)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Your browser is not compatible with www.suntrust.com at this time.

If you are using Netscape 6.x, Netscape has chosen to alter their communication
standards resulting in this incompatibility. In the interim, we recommend you
use one of the following browsers:


    * Netscape (4.08 – 4.77)
    * Internet Explorer (4.0 or higher)
    * AOL (4.0 or higher)


If you are using AOL or Internet Explorer 4.5 on a Macintosh, we recommend you
download and utilize Internet Explorer 5.0 to optimize your experience on our site.

We apologize for any inconvenience this may have caused you. If you have any
questions, please contact us at 1-800-382-3232.

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 73894 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
vrfy dupe

reporter, please note that the correct product is Tech Evangelism, not Browser. 
And that you could have easily found this bug in bugzilla by searching for 
suntrust
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.