Mozilla crashes when finished loading this page

RESOLVED DUPLICATE of bug 137128

Status

--
critical
RESOLVED DUPLICATE of bug 137128
17 years ago
14 years ago

People

(Reporter: gibo, Assigned: Matti)

Tracking

({crash, stackwanted})

Trunk
x86
Linux
crash, stackwanted

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

Mozilla crashes when finished loading this page. This bug was present also in
previous releases.

Reproducible: Always
Steps to Reproduce:
1. Try to open www.my-siemens.com/s45
2. Wait page loading
3. Mozilla crashes

Actual Results:  Mozilla crashes

Comment 1

17 years ago
Gilberto, do you get any Talkback window popup when crashing ? If so, please
post Talkback ID for this crash by running
'mozilla/bin/components/talkback/talkback'.

Might be dupe of bug 137128 (by way of bug 145708).
Keywords: crash, stackwanted

Comment 2

17 years ago
it does not crash Linux mozilla 1.0 RC3  but the page is not rendered either
Mozilla just stays on that page forever  
so.. the bug is  half confirmed

Comment 3

17 years ago
WFM with build 2002052306 under Windows ME.
WFM - Win2k trunk 2002052508
(Assignee)

Comment 5

17 years ago
it's the same URL ...


*** This bug has been marked as a duplicate of 137128 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.