New Folder... menuitem in personal toolbar context menu is broken

RESOLVED DUPLICATE of bug 134620

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 134620
16 years ago
13 years ago

People

(Reporter: Blake Ross, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

({useless-UI})

Trunk
useless-UI

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build ID: 7.0PR1

Steps to Reproduce:

1. Right click on the personal toolbar.
2. Choose New Folder...

Result: doesn't work.
(Reporter)

Comment 1

16 years ago
Useless UI is no good in a shipping product, nominating.  This used to work, and
still works in the context menu in the bookmarks manager, so it's probably a
trivial fix.  But removing the item is also a good solution that hardly removes
functionality.
Keywords: nsbeta1, useless-UI
OS: Windows 2000 → All
Hardware: PC → All

Comment 2

16 years ago
this issue seems to be covered by a fix in bug 138523

Comment 3

16 years ago
Nav triage team: nsbeta1-
Keywords: nsbeta1 → nsbeta1-

Comment 4

16 years ago
*** Bug 148682 has been marked as a duplicate of this bug. ***

Comment 5

16 years ago

*** This bug has been marked as a duplicate of 134620 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.