Text's red glow doesn't show up.

VERIFIED DUPLICATE of bug 64019

Status

SeaMonkey
General
VERIFIED DUPLICATE of bug 64019
16 years ago
14 years ago

People

(Reporter: vanieter, Assigned: Matti)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-CA; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

Where it says 'Your lord and god', to the right of status, there should be a red
glow surrounding each letters, and it does not show up. It seems only to work in
MSIE.

Reproducible: Always
Steps to Reproduce:
1. Go to the adress

Actual Results:  The 'Your Lord and God' shows up normally.

Expected Results:  It should have showed up a red glow.

HTML reference :
<td bgcolor="#333333"><font face="arial, verdana" size="2" color="white"><font
size="2"><table style="filter:glow(color=#FF0000, strength=4)">  <b>Your Lord
and God</b></table></font>&nbsp;<img
src="avatar.php?userid=13&dateline=1007233809" border="0"
align="middle"></font></td>
</tr>
It only works in MSIE because it's something MSIE just made up (the "filter" 
style declaration).  Marking duplicate of "rfe: implement the filter: style 
rule"

*** This bug has been marked as a duplicate of 64019 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
verified duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.