Unable to display ftp directory content

RESOLVED DUPLICATE of bug 139241

Status

()

--
major
RESOLVED DUPLICATE of bug 139241
17 years ago
16 years ago

People

(Reporter: elkner, Assigned: bbaetz)

Tracking

({verifyme})

Trunk
x86
Linux
verifyme
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052309

When opening an ftp site directory, mozilla assigns text/ftp-dir-from
mime type to the result and does not know, how to handle it - so
the Save As ... dialog pops up, rather than displaying the content
of the ftp directory.

Reproducible: Always
Steps to Reproduce:
1. open ftp://ftp.uni-magdeburg.de/
2.
3.

Actual Results:  nothing useful

Expected Results:  directory listing
(Assignee)

Comment 1

17 years ago
You've set the directory listing pref in the debug pref panel to 'raw'. Change
it to html or XUL (html is the default).

This option was removed on the trunk because it was confusing people.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 2

16 years ago
REOPEN to dupe.
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 139241 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago16 years ago
Keywords: verifyme
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.