Closed Bug 1472912 Opened 2 years ago Closed 2 years ago

Intermittent floats/float-in-rtl-slr-4a.html == floats/float-in-rtl-slr-4-ref.html | image comparison, max difference: 192, number of differing pixels: 56

Categories

(Core :: Layout: Floats, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=186100306&repo=mozilla-inbound

https://queue.taskcluster.net/v1/task/BVgyPwXiRqa28y4oQ0ns2A/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/BVgyPwXiRqa28y4oQ0ns2A/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

02:12:55     INFO -  REFTEST TEST-START | file:///Z:/task_1530581750/build/tests/reftest/tests/layout/reftests/floats/float-in-rtl-slr-4a.html == file:///Z:/task_1530581750/build/tests/reftest/tests/layout/reftests/floats/float-in-rtl-slr-4-ref.html
02:12:55     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1530581750/build/tests/reftest/tests/layout/reftests/floats/float-in-rtl-slr-4a.html | 110 / 114 (96%)
02:12:55     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1530581750/build/tests/reftest/tests/layout/reftests/floats/float-in-rtl-slr-4-ref.html | 110 / 114 (96%)
02:12:55    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1530581750/build/tests/reftest/tests/layout/reftests/floats/float-in-rtl-slr-4a.html == file:///Z:/task_1530581750/build/tests/reftest/tests/layout/reftests/floats/float-in-rtl-slr-4-ref.html | image comparison, max difference: 192, number of differing pixels: 56
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.