silicon.fr - cannot click on menu

VERIFIED INVALID

Status

Tech Evangelism Graveyard
French
P3
major
VERIFIED INVALID
16 years ago
3 years ago

People

(Reporter: olivierde, Assigned: Tristan Nitot)

Tracking

Details

(Whiteboard: [eurocontest][havecontact][PROPRIETARY-JS], URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020525
BuildID:    2002052507



On the left hand side at the above address there is a side menu with quite a few
sub option. First of all we don't see that there is a link when the mouse is
going over one of this link. It looks like mozilla cannot display the sub-menus.

Reproducible: Always
Steps to Reproduce:
1.First of all you you have to click on the "visiteur" button.
2.Click on the "ressources" button.
3.You should see a sub-menu with active links.

Thanks

Comment 1

16 years ago
Confirming it.

Seems to be a JS browser sniffing problem (again !)

Here is the beginning of left frame side code :

"<script LANGUAGE="javascript">
<!--
var IE   = (navigator.appName.indexOf("Microsoft")!=-1);
var NAV  = (navigator.appName.indexOf("Netscape")!=-1);
var IE3  = IE && (navigator.appVersion.indexOf("3.")!=-1);
var NAV3 = NAV && (navigator.appVersion.indexOf("3.")!=-1);
var V4   = (!IE3) && (!NAV3);"

Moving it to tech evangelism, west europe.
Status: UNCONFIRMED → NEW
Component: XP Apps → Europe: West
Ever confirmed: true
Product: Browser → Tech Evangelism
Version: other → unspecified

Comment 2

16 years ago
Moving it to PC all, since I can see it on WinXP with build 2002052606.

Seems to havecontact also : eborie@silicon.fr
OS: Linux → All
Priority: -- → P3
Whiteboard: [eurocontest][havecontact]

Comment 3

16 years ago
-> default owner
Assignee: sgehani → nitot
QA Contact: paw → brantgurganus2001

Comment 4

16 years ago
Here is a JavaScript error I get:

Error: mnu has no properties
Source File:
http://www.silicon.fr/bin/bladerunner?REQUNIQ=1023049213&REQSESS=13854905&2002REQEVENT=&REQAUTH=21046&SILSCRSV=0
Line: 45

When I click the link, I get:

Error: document.mainDiv has no properties
Source File:
http://www.silicon.fr/bin/bladerunner?REQUNIQ=1023049213&REQSESS=13854905&2002REQEVENT=&REQAUTH=21046&SILSCRSV=0
Line: 301

and

Error: document.mainDiv has no properties
Source File:
http://www.silicon.fr/bin/bladerunner?REQUNIQ=1023049213&REQSESS=13854905&2002REQEVENT=&REQAUTH=21046&SILSCRSV=0
Line: 306
Summary: Cannot click on menu → silicon.fr - cannot click on menu
Whiteboard: [eurocontest][havecontact] → [eurocontest][havecontact][PROPRIETARY-JS]

Comment 5

16 years ago
Site cannot be reached today (21th august).

Is it dead ?
silicon.fr was recently bought by another company and they said their website
would probably go offline for some time... just wait a little :)
waited enough. site is dead, invalid.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID

Comment 8

15 years ago
VERIFIED INVALID
Status: RESOLVED → VERIFIED

Comment 9

15 years ago
tech evang june 2003 reorg
Component: Europe: West → French
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.