Rendering artifacts for text on about:welcome

RESOLVED DUPLICATE of bug 1473041

Status

()

defect
P3
normal
RESOLVED DUPLICATE of bug 1473041
11 months ago
11 months ago

People

(Reporter: andreio, Unassigned)

Tracking

({dupeme})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [gfx-noted])

Attachments

(1 attachment)

Reporter

Description

11 months ago
Seen on Fedora 28 with Firefox Nightly when navigating to about:welcome
Observation: when loading the page the text looks fine until the animation ends and then the artifacts show up as in the screenshot.
Pretty sure this is an issue on the Graphics side. We've seen other reports with similar rendering glitches, but I don't remember the exact bug.
Component: Layout: Text → Graphics
Keywords: dupeme
Component: Graphics → Graphics: Text
Priority: -- → P3
Whiteboard: [gfx-noted]
Status: NEW → RESOLVED
Last Resolved: 11 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1473041
You need to log in before you can comment on or make changes to this bug.