New tab page comes up blank (no highlights / thumbnails / quick dial tabs) in Firefox 61

RESOLVED DUPLICATE of bug 1471375

Status

()

defect
--
critical
RESOLVED DUPLICATE of bug 1471375
10 months ago
10 months ago

People

(Reporter: romis245, Unassigned)

Tracking

61 Branch
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

10 months ago
Posted image FF ERROR.JPG
when i click on new tab and when i go to new tab section
before it used to show me small quick access tabs nearby 10-12
but now after updating to new version 61.0 its showing a blank page

i have also tried the homepage setting but even it didnt helped

it would be good if u resolve it ASAP!!

Comment 1

10 months ago
Not a security bug.

If you open the developer console (ctrl-shift-k), are there any errors that appear in there when you refresh the "new tab" page?
Group: firefox-core-security
Flags: needinfo?(romis245)

Updated

10 months ago
Summary: New tab quick access tabs are now showing → New tab page comes up blank (no highlights / thumbnails / quick dial tabs) in Firefox 61

Comment 2

10 months ago
Possibly a dupe of bug 1471375. When checking the Browser Console (ctrl-shift-j), are there messages about "ActorsParent.cpp"? And does https://firefox-storage-test.glitch.me/ show green/good for all 4 items?
(Reporter)

Comment 3

10 months ago
(In reply to :Gijs (he/him) from comment #1)
> Not a security bug.
> 
> If you open the developer console (ctrl-shift-k), are there any errors that
> appear in there when you refresh the "new tab" page?

YES THIS IS THE ERROR I AM GETTING


Source map error: TypeError: NetworkError when attempting to fetch resource.
Resource URL: resource://activity-stream/css/activity-stream.css
Source Map URL: activity-stream-windows.css.map[Learn More]
Flags: needinfo?(romis245)
(Reporter)

Comment 4

10 months ago
(In reply to Ed Lee :Mardak from comment #2)
> Possibly a dupe of bug 1471375. When checking the Browser Console
> (ctrl-shift-j), are there messages about "ActorsParent.cpp"? And does
> https://firefox-storage-test.glitch.me/ show green/good for all 4 items?

YES IT IS GIVING THE ERROR
AND THE LINK YOU GAVE SHOWS ALL 4 OF THEM GREEN AS IN TOTALLY WORKING


AND THE ERROR IS 




IndexedDB UnknownErr: ActorsParent.cpp:600

Updated

10 months ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1471375
(Reporter)

Comment 6

10 months ago
Status: CONFIRMED → UNRESOLVED
Last Resolved: NULL
Resolution: --- → UNDEFINED
You need to log in before you can comment on or make changes to this bug.