can't move messages from IMAP folders to POP3 or Local folders

VERIFIED DUPLICATE of bug 138962

Status

VERIFIED DUPLICATE of bug 138962
17 years ago
10 years ago

People

(Reporter: marpet, Assigned: mscott)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Mozilla 1.0rc3 on Debian Linux (Woody)

When trying to move messages from IMAP folders to either POP3 account folders or
LocalFolders it doesn't do anything. I can do it either by drag-and-drop
operation or by context-menu.

When only a single message is selected it works flawlessly. When selected 2 or
more messages it doesn't do anything - no action, no error message.

Comment 1

17 years ago
I _was_ seeing this, right up until I swapped from 20020613/trunk (which had the
problem) to 20020617/trunk (which doesn't have the problem).  Both on WinXP.

So I suspect it's real, but it's been recently fixed somewhere.

Marek: Any chance you can try a more recent build?

Anyone else: know what got fixed on the trunk between 20020613 and 20020617?

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 138962 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified as dup.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.