[RFE] calendar should remember last view

RESOLVED FIXED

Status

Calendar
Sunbird Only
--
enhancement
RESOLVED FIXED
16 years ago
12 years ago

People

(Reporter: 117 Cooca, Assigned: Mike Potter)

Tracking

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
I am using Windows 2000 Professional SP2 with Mozilla 1.0 RC3.
1. From the "about" the option in file menu, it doesn't show any version number.
It only show Mozilla Calendar XX_Date_XX, so I can't tell you which version i am
using, but I download it on the 27 May 2002. See the sreenshot.
2. When you start calendar, it always start from month view, if you click the
week view, the column layout is not right. See the sreenshot.
3. It is a good idea for the program to remember what user's last view is. I
normally choice Day View.

thanks

Song Pan
(Reporter)

Comment 1

16 years ago
Created attachment 85150 [details]
about window
(Reporter)

Comment 2

16 years ago
Created attachment 85151 [details]
coloum layout
(Reporter)

Comment 3

16 years ago
1. if you click the Day View after the week view, and click the week view again,
it shows much better result.
Month view -> Week view (bad layout) -> Day view -> Week view (much better layout)


thanks

Song Pan

Comment 4

16 years ago
These are two different problems. We already know about the XX_DATE_XX issue, I
just don't know how to get the script that generates a build ID into the build
process. Yours is the May 22nd XPI.

The rest of this is not a blocker, just an enhancement. Changing topic and
severity to reflect this, and confirming (since it would be nice to have).
Severity: blocker → enhancement
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: no version information and column layout problem → [RFE] calendar should remember last view
(Assignee)

Comment 5

16 years ago
Created attachment 86256 [details] [diff] [review]
Patch for reference
(Assignee)

Comment 6

16 years ago
Checked into CVS.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 7

16 years ago
Default QA Contact for Calendar has changed.  If you wish to remain the QA
contact for this bug, feel free to change it back.
QA Contact: colint → brantgurganus2001
The bugspam monkeys have been set free and are feeding on Calendar :: Sunbird Only. Be afraid for your sanity!
QA Contact: gurganbl → sunbird
You need to log in before you can comment on or make changes to this bug.