Closed Bug 14732 Opened 21 years ago Closed 21 years ago

dir list page shown in location bar after ftp load

Categories

(Core :: Networking, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 14560

People

(Reporter: warrensomebody, Assigned: jud)

Details

If you go to an ftp directory, e.g. ftp://ftp.netscape.com, the location shown
in the location bar is:
file:///y|/mozilla/dist/WIN32_D.OBJ/bin/chrome/directory/content/default/directo
ry.xul
Target Milestone: M12
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 14560 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Status: RESOLVED → VERIFIED
[bugday] verifying duplicate. This is a duplicate of a duplicate of a xul
problem which has since been fixed.
You need to log in before you can comment on or make changes to this bug.