On reply: When plaintext, use plaintext

VERIFIED DUPLICATE of bug 147328

Status

MailNews Core
Composition
VERIFIED DUPLICATE of bug 147328
16 years ago
10 years ago

People

(Reporter: Endre Stolsvik, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
When I want to compose a plain text message (which are the only type I 
compose), I don't want rich text in composition. The reply-"|" becomes a 
graphical line, and the text which I type outside of that line becomes "Body 
Text".
(Reporter)

Comment 1

16 years ago
Ooops. Probably worth to mention that this is the 1.0RC3.

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 147328 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
verified dup
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.