http://www.abfsoftware.com/ is not displayed correctly

RESOLVED WORKSFORME

Status

()

Core
Layout
P3
normal
RESOLVED WORKSFORME
16 years ago
16 years ago

People

(Reporter: Blackwar, Assigned: Marc Attinasi)

Tracking

({qawanted})

Trunk
Future
x86
Windows XP
qawanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When visiting http://www.abfsoftware.com/ I just see plain text (html code)
instead of the page for some reason... but it works fine in IE


Reproducible: Always
Steps to Reproduce:
1.Go to http://www.abfsoftware.com/
2.See that only text is there..
3.

Expected Results:  it should have displayed the page....

Comment 1

16 years ago
Created attachment 85154 [details]
More weirdness...

When I tried to highlight some of the code, all of a sudden part of the page
showed up...

Comment 2

16 years ago
WFM, current CVS, Linux

Comment 3

16 years ago
Confirming on 2002052621 1.0 branch linux.
Trunk does not show this problem.
Status: UNCONFIRMED → NEW
Ever confirmed: true
confirmed. 2002062606 win2k sp2

strange: the tab shows the site's icon.

and after scrolling some down I see the site as it should be - only some raw
html code between...

_very_strange_

Comment 5

16 years ago
Looks like this is due to some markup. The noframes tag is used on conjunction
with a body tag and the standard frameset tag. HTML standard doesn't like body
and frameset in the same document. So, it's the author's fault - but the 'error'
should probably be handled a bit more gracefully ;)
I wonder what makes people think that XP Apps is the right component for 
layout/parser/DOM problems....

Over to layout for now.
Assignee: sgehani → attinasi
Component: XP Apps → Layout
Keywords: qawanted
QA Contact: paw → petersen
(Reporter)

Comment 7

16 years ago
Sorry Boris.. wasn't sure what to put in there, was just too many choices,
couldn't  decide... :/
WFM: Using 5/30/2002 branch build on WinNT.
Resolving WFM.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Priority: -- → P3
Resolution: --- → WORKSFORME
Target Milestone: --- → Future
You need to log in before you can comment on or make changes to this bug.