Imported IE bookmarks show "%20" instead of spaces in their names

VERIFIED DUPLICATE of bug 134535

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 134535
16 years ago
14 years ago

People

(Reporter: morphine, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
After installation, Mozilla automatically imports IE's bookmars. Being so, in
every bookmarks' name, a %20 (unicode space char) shows up instead of the actual
space.

Comment 1

16 years ago
Which build are you using ?
This is bug 130079 but it has been fixed a while ago.
(Reporter)

Comment 2

16 years ago
I'm using Mozilla 1.0RC3. But since i'm using Mozilla in this PC since 0.9.8 (I
think), the bookmarks may have been erroneously imported previously and then
carried over to the new Mozilla versions. Is there any way I can delete and
re-import the IE bookmarks so I can confirm this?
See bug 134535, comment 21 and bug 134535 comment 36

*** This bug has been marked as a duplicate of 134535 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 4

16 years ago
vrfy dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.