`Restore Default' button in `Navigator' panel says `Restore Defau'

RESOLVED WONTFIX

Status

SeaMonkey
Preferences
RESOLVED WONTFIX
16 years ago
11 years ago

People

(Reporter: Matthew Paul Thomas, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Build: 2002052103, Mac OS 9.2, Classic theme

To reproduce:
1.  Open the Preferences dialog.
2.  Look at the `Restore Default' button.

What you should see:
*   `Restore Default'

What you actually see:
*   `Restore Defau'
(Reporter)

Updated

16 years ago
Blocks: 80392
Summary: `Restore Default' button says `Restore Defau' → `Restore Default' button in `Navigator' panel says `Restore Defau'

Updated

15 years ago
No longer blocks: 80392

Comment 1

14 years ago
This bug is targeted at a Mac classic platform/OS, which is no longer supported
by mozilla.org. Please re-target it to another platform/OS if this bug applies
there as well or resolve this bug.

I will resolve this bug as WONTFIX in four weeks if no action has been taken.
To filter this and similar messages out, please filter for "mac_cla_reorg".

Comment 2

14 years ago
Since Mozilla is no longer supported on Mac OS X pre-OS X I am attepting to test
the remaining open bugs (all 175 of them).

The test client will be the Mozilla (SeaMonkeys) 1.6 running Mac OS X 10.3.2

Result/Status: Bug no longer exist/spelling fixed.

Comment 3

14 years ago
Mac OS Classic bug. Marking WONTFIX.
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WONTFIX
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.