Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 20618
16 years ago
13 years ago

People

(Reporter: Jozef Riha, Assigned: Matti)

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
i have genius netscroll+ and there is no support for it under mozilla
(Assignee)

Comment 1

16 years ago
Please always add the build ID in a bug report.
A mouse-Driver update could help...


*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 2

16 years ago
the problem was with Moz RC3. I am using WheelMouseDriver 4.10.01.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---
(Assignee)

Comment 3

16 years ago
Ah, why should this not be a dupe ?


*** This bug has been marked as a duplicate of 20618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.