Ability to nix unrequested windows no longer works

VERIFIED DUPLICATE of bug 140638

Status

VERIFIED DUPLICATE of bug 140638
17 years ago
14 years ago

People

(Reporter: dan.m, Assigned: bugs)

Tracking

Trunk
PowerPC
Mac OS X

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
Not sure if this is a DUP of 78037, but under RC3 I have set the preferences
such that web sites should not be allowed to open unrequested (read: ad)
windows. This feature has worked for me with the previous two release candidates
(and versions previous) but now it no longer works.

Not sure what all is being debated with 78037, but if this feature was taken out
intentionally, PUT - IT - BACK ... please! This was one of the coolest features
in Mozilla and one of the reasons I planned on using Mozilla over IE and
Omniweb. There's nothing better than being able to circumvent all these pop-up
add banners, window resizers and the like.

Thanks.

Comment 1

17 years ago
No, its not a dupe of bug 78037 which is talking about a different pref. It is,
however a bug dupe of bug 140638, which is specifically about the NYTimes
pop-under ad.

*** This bug has been marked as a duplicate of 140638 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
marking verified as a duplicate.

if you decide to reopen this bug, please clarify why.

search string for bugspam removal: SalviaGuaranitica
Status: RESOLVED → VERIFIED

Comment 3

16 years ago
*** Bug 191880 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.