If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

pure HTML code is displayed - not rendered

VERIFIED INVALID

Status

Tech Evangelism Graveyard
English US
VERIFIED INVALID
16 years ago
2 years ago

People

(Reporter: Stephan Diestelhorst, Assigned: Doron Rosenberg (IBM))

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

When opening www.psychicmp3.com, the browser only displays pure HTML code, i.e.
it is not rendered in any way... This happens on Windows 98 (also in RC3) and
Linux versions. My IE 5.5 displays the page correctly.

Reproducible: Always
Steps to Reproduce:
1.Go to www.psychicmp3.com
2.
3.

Actual Results:  pure HTML code is displayed

Expected Results:  correctly RENDERED hTML code should be displayed...
The server sends the content as text/plain.  All browsers except IE do the 
right thing here and display it as plain text.  IE just gets it wrong.
Assignee: attinasi → doron
Status: UNCONFIRMED → NEW
Component: Layout → US General
Ever confirmed: true
OS: Linux → All
Product: Browser → Tech Evangelism
QA Contact: petersen → zach
Hardware: PC → All
Version: other → unspecified
URL now redirects to http://www.medic.dk/, which works fine. INVALID.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
(Assignee)

Comment 3

16 years ago
v
Status: RESOLVED → VERIFIED

Updated

8 years ago
Duplicate of this bug: 505187
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.