Closed Bug 1474069 Opened Last year Closed 4 months ago

Remove support for XBL <resources>

Categories

(Core :: XBL, task, P3)

task

Tracking

()

RESOLVED DUPLICATE of bug 1546046

People

(Reporter: Paolo, Unassigned)

References

(Blocks 1 open bug)

Details

Once bug 1470830 and a few more uses of <resources> are converted, we'll be able to remove support for the feature in the platform code, including the special XBL CSS cascade level.
Blocks: 1474070
No longer blocks: 1474070
Depends on: 1474070
Depends on: 1470880

Somehow I didn't manage to find this one. Bug 1546046 has the patch which is already reviewed.

Status: NEW → RESOLVED
Closed: 4 months ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1546046
Type: enhancement → task
You need to log in before you can comment on or make changes to this bug.