Closed Bug 1474125 Opened Last year Closed Last year

Wrong paths to icon / svg files in css files

Categories

(SeaMonkey :: Themes, defect)

SeaMonkey 2.57 Branch
x86
macOS
defect
Not set

Tracking

(seamonkey2.49esr unaffected, seamonkey2.53 unaffected, seamonkey2.57esr fixed, seamonkey2.60 fixed)

RESOLVED FIXED
seamonkey2.60
Tracking Status
seamonkey2.49esr --- unaffected
seamonkey2.53 --- unaffected
seamonkey2.57esr --- fixed
seamonkey2.60 --- fixed

People

(Reporter: stefanh, Assigned: stefanh)

References

Details

Attachments

(1 file, 1 obsolete file)

STR (comm-esr60):

1) Select a folder or a link in the BM toolbar

Expected result: Effect from suite/themes/classic/mac/communicator/places/filters.svg gets applied

Actual result: folder disappears, nothing happens when selecting a link

Reason: Paths to the svg file are wrong in suite/themes/classic/mac/communicator/places/bookmarksToolbar.css
Attached patch Adjust paths (obsolete) — Splinter Review
Attachment #8990538 - Flags: review?(frgrahl)
Blocks: 1378089
Summary: [Mac Default] Folder icon in BM toolbar disappear upon hover:active → Wrong paths to icon / svg files in css files
We still use old paths in the linux version of communicator.css, so I'll fix that too in this bug.
Attached patch Adjust pathsSplinter Review
Attachment #8990538 - Attachment is obsolete: true
Attachment #8990538 - Flags: review?(frgrahl)
Attachment #8990541 - Flags: review?(frgrahl)
Comment on attachment 8990541 [details] [diff] [review]
Adjust paths

Thanks for catching this.
Attachment #8990541 - Flags: review?(frgrahl)
Attachment #8990541 - Flags: review+
Attachment #8990541 - Flags: approval-comm-esr60?
Comment on attachment 8990541 [details] [diff] [review]
Adjust paths

a=me
Attachment #8990541 - Flags: approval-comm-esr60? → approval-comm-esr60+
Pushed by frgrahl@gmx.net:
https://hg.mozilla.org/comm-central/rev/06f9423311b1
Adjust paths to icon / svg files (regression from bug 1378089). r=frg
Status: ASSIGNED → RESOLVED
Closed: Last year
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.