Closed Bug 1474136 Opened 2 years ago Closed 2 years ago

Intermittent list-item/bullet-space-2.html == list-item/bullet-space-2-ref.html | image comparison, max difference: 255, number of differing pixels: 89

Categories

(Core :: Layout: Block and Inline, defect, P5)

defect

Tracking

()

RESOLVED DUPLICATE of bug 1392106

People

(Reporter: intermittent-bug-filer, Unassigned)

Details

(Keywords: intermittent-failure)

Filed by: apavel [at] mozilla.com

https://treeherder.mozilla.org/logviewer.html#?job_id=187004851&repo=autoland

https://queue.taskcluster.net/v1/task/BIRPEPLzSNu6T7GR0Rnuew/runs/0/artifacts/public/logs/live_backing.log

https://hg.mozilla.org/mozilla-central/raw-file/tip/layout/tools/reftest/reftest-analyzer.xhtml#logurl=https://queue.taskcluster.net/v1/task/BIRPEPLzSNu6T7GR0Rnuew/runs/0/artifacts/public/logs/live_backing.log&only_show_unexpected=1

19:59:05     INFO -  REFTEST TEST-START | file:///Z:/task_1530992457/build/tests/reftest/tests/layout/reftests/list-item/bullet-space-2.html == file:///Z:/task_1530992457/build/tests/reftest/tests/layout/reftests/list-item/bullet-space-2-ref.html
19:59:05     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1530992457/build/tests/reftest/tests/layout/reftests/list-item/bullet-space-2.html | 11 / 14 (78%)
19:59:05     INFO -  REFTEST TEST-LOAD | file:///Z:/task_1530992457/build/tests/reftest/tests/layout/reftests/list-item/bullet-space-2-ref.html | 11 / 14 (78%)
19:59:05    ERROR -  REFTEST TEST-UNEXPECTED-FAIL | file:///Z:/task_1530992457/build/tests/reftest/tests/layout/reftests/list-item/bullet-space-2.html == file:///Z:/task_1530992457/build/tests/reftest/tests/layout/reftests/list-item/bullet-space-2-ref.html | image comparison, max difference: 255, number of differing pixels: 89
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: missing-letter-win7
You need to log in before you can comment on or make changes to this bug.