Clicking on the 'New Issues' link doesn't work

RESOLVED INVALID

Status

SeaMonkey
UI Design
--
major
RESOLVED INVALID
16 years ago
13 years ago

People

(Reporter: Max, Assigned: Samir Gehani)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

If you click on the 'New Issues' link under contents, it won't go to that
bookmark. I have examined the code of this page, it links to #new-issues and
that anchor is placed in the page. All the other links work so maybe it's
because the bookmark contains a hyphen? (I don't know, that's just a guess, all
the other anchors don't seem to have hyphens??)

Reproducible: Always
Steps to Reproduce:
1. Go to http://www.mozilla.org/releases/mozilla1.0/
2. Click on 'New Issues' , just below contents

Actual Results:  It doesn't do anything

Expected Results:  It should have gone to the anchor placed in the page (new-issues)

Comment 1

16 years ago
The "new-issues" anchor in the page is commented out, so IMHO it is perfectly
right to do nothing. Or did I get something wrong there?? Perhaps somebody can
mark this as invalid (i can't).

Comment 2

16 years ago
resolving - mozilla wasn't doing anything wrong, it was just the page didn't
contain the anchor. the page has now been fixed too.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → INVALID
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.