Litle Problem with Filters dialog

VERIFIED DUPLICATE of bug 153943

Status

MailNews Core
Filters
--
trivial
VERIFIED DUPLICATE of bug 153943
16 years ago
10 years ago

People

(Reporter: Schelstraete Bart, Assigned: Navin Gupta)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0.0+)
Gecko/20020525
BuildID:    20020525

The filters dialog box isn't correctly showed

Reproducible: Always
Steps to Reproduce:
1. Select a mail
2. Choose 'Create filter from message'


Actual Results:  The filter dialog box that pop-ups doess't show all buttons,
you need to resize it by hand. (cancel button and 'new folder' not visible)
See attached screenshot

Expected Results:  Automatic resize of the dialog box, or a sidebar
(Reporter)

Comment 1

16 years ago
Created attachment 85187 [details]
An example of the filters dialog box

As you can see, the cancel and 'new folder' button isn't visible......and there
is no 'sidebar' or something similar

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 153943 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
marking verified as a duplicate
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.