Properly enable & disable Account Manager elements

RESOLVED FIXED

Status

RESOLVED FIXED
17 years ago
14 years ago

People

(Reporter: stdowa+bugzilla, Assigned: racham)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments, 3 obsolete attachments)

(Reporter)

Description

17 years ago
The Attach this signature:, Bcc another address, and Ask me before downloading 
more than ___ messages elements are not properly disabled when the checkbox for 
them is not checked.
(Reporter)

Comment 1

17 years ago
Created attachment 85193 [details]
Before/After
(Reporter)

Comment 2

17 years ago
Created attachment 85194 [details] [diff] [review]
patch
(Reporter)

Comment 3

17 years ago
Created attachment 85195 [details] [diff] [review]
patch v1.1

remove unneeded observes="identity.bccOthers"
Attachment #85194 - Attachment is obsolete: true
(Reporter)

Comment 4

17 years ago
Created attachment 86004 [details] [diff] [review]
patch v1.3

use BCCChecked instead of BCCCheckbox & checked; fix spacing issues in .js
files.
Attachment #85195 - Attachment is obsolete: true
(Reporter)

Comment 5

17 years ago
Created attachment 88682 [details] [diff] [review]
patch v1.4

Remove the am-main parts that were already added by bug 144563
Attachment #86004 - Attachment is obsolete: true
(Assignee)

Comment 6

16 years ago
Comment on attachment 88682 [details] [diff] [review]
patch v1.4

r=bhuvan. Thanks.
Attachment #88682 - Flags: review+
Comment on attachment 88682 [details] [diff] [review]
patch v1.4

sr=sspitzer

before landing, test to make sure everything does the right thing when switch
back and forth between accounts.
Attachment #88682 - Flags: superreview+
Fixed on trunk.
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 9

15 years ago
*** Bug 100807 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.