Save dialog will not pop up when I click on save as.

VERIFIED DUPLICATE of bug 143987

Status

--
minor
VERIFIED DUPLICATE of bug 143987
17 years ago
2 years ago

People

(Reporter: chips, Unassigned)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

This bug is also mentioned in bug <a
href="http://bugzilla.mozilla.org/show_bug.cgi?id=120457">120457</a>, but there
it is snowed under in some other discussion.

When I dynamically create a webpage I can't save this webspace anymore. No save
dialog becomes visible.
I use a script (see url), which makes a new page with all the linked images on
the visible page. Script was found on <a
href="http://www.squarefree.com/bookmarklets/">Jesse's booklets page</a>, but
many other booklets can be found and there output can also not be saved. It
worked until mozilla 0.9.9, Mozilla 1.0 did not work anymore.
ALso can be noted that when generating this webpage the url in navigation bar
stays the same, which in my humble opion should change, but I don't care about
the url, I just want to save the things I see in my window, i.e. all the images.

Reproducible: Always
Steps to Reproduce:
1. Generate a dynamic webpage with javascript
2. Press save as
3. Wait and nothing will happen

Actual Results:  No save dialog visible

Expected Results:  given me a save dialog screen
Duplicate of "Cannot save generated frame"

*** This bug has been marked as a duplicate of 143987 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

16 years ago
QA Contact: desale → stummala
Assignee: jst → nobody
Status: RESOLVED → VERIFIED
Component: DOM: Abstract Schemas → File Handling
QA Contact: stummala → file-handling
(Assignee)

Updated

2 years ago
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.