Save browser State/session

RESOLVED DUPLICATE of bug 63094

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 63094
16 years ago
12 years ago

People

(Reporter: Jerome Lacoste, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
It could be interesting to be able to save the current session of the browser.
And to restart it later on.

The state of a session should contain the list of current open tabs/windows and
could be saved as a list of bookmarks or bookmarks groups (one for each window).
As such, most of the feature would be based on existing functionality.

The back-end of this feature could be used for the following:
- save last session (for crash recovery) (bug 147404)
(Reporter)

Updated

16 years ago
Hardware: PC → All
Duplicate of "[RFE] Ability to manually save session information" (see also bug
36810 -- "Autosave URIs of open windows").

*** This bug has been marked as a duplicate of 63094 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.