If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Find not highlighting text.

VERIFIED WORKSFORME

Status

()

Core
Editor
P3
normal
VERIFIED WORKSFORME
18 years ago
16 years ago

People

(Reporter: sujay, Assigned: Chris McAfee)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
using 9/23 build of apprunner

1) launch apprunner and editor
2) try doing a Find from the dialog.

I don't see the document scroll down and it doesn't seem
to be finding the text you're looking for. Also in the console
I see this message keep displaying for every time you click
on the find button:


JavaScript Error: TypeError: data has no properties
URL: chrome://global/content/finddialog.js
LineNo: 65

linux only...

Updated

18 years ago
Assignee: buster → sfraser
Target Milestone: M12

Comment 1

18 years ago
assigned to sfraser for initial triage, grab a linux-head and nail this one for
M12 if possible.  It would be awefully strange if the javascript error were
really linux-only.

Updated

18 years ago
Status: NEW → ASSIGNED

Comment 2

18 years ago
cc law. Is this really linux only?
(Reporter)

Updated

18 years ago
OS: Linux → All
Hardware: Other → All
Summary: [PP] Find not operational on linux → Find not operational on all platforms..
(Reporter)

Comment 3

18 years ago
wait a sec....its all platforms....sorry for the confusion
using 9/23 build.

Comment 4

18 years ago
Works for me on Mac at least.

Comment 5

18 years ago
Works on Win32 too, I have a buid from 8am today.

Updated

18 years ago
Assignee: sfraser → mcafee
Status: ASSIGNED → NEW
Summary: Find not operational on all platforms.. → Find not operational in Linux optimized build

Comment 6

18 years ago
Yup, and it works on Linux, debug build.
So this is either a difference between debug and optimized builds, or between the
Mozilla and commercial builds. Some linux person will have to track this down.
(Reporter)

Updated

18 years ago
Summary: Find not operational in Linux optimized build → Find not highlighting text.
(Reporter)

Comment 7

18 years ago
okay its finding alright, but its not highlighting the word...
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 8

18 years ago
works on linux, not highlighting on solaris, that's 10699.
Better to mark this worksforme on linux than dup of 10699.
(Reporter)

Updated

18 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 9

18 years ago
verified in 11/29 build.
You need to log in before you can comment on or make changes to this bug.