Attachments are saved in Mozilla installation dir

VERIFIED DUPLICATE of bug 134796

Status

VERIFIED DUPLICATE of bug 134796
17 years ago
10 years ago

People

(Reporter: halen, Assigned: mscott)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

When I get message with some attachment, then if I right click on the attachment
and I select from the attachment save menu "Save all" then I must select a
directory. If I select root, for eg: C:\ then I not found saved attachments in 
the C:\ but in the C:\PROGRAM FILES\MOZILLA.ORG.

It's a bug or a attribute ?


Reproducible: Always
Steps to Reproduce:
1. Right Click on the attachments on the right side of email message
2. Select Save All 
3. Select C:\ (I have mozilla instaled in C:\program files\mozilla.org)

Actual Results:  I found saved attachment in the C:\program files\mozilla.org
and not in the c:\.

Expected Results:  I expected saved attachment in the root of c:

Updated

16 years ago
QA Contact: trix → yulian
QA Contact: yulian → stephend

Comment 1

16 years ago
looks like a dupe of bug 134796

Comment 2

16 years ago

*** This bug has been marked as a duplicate of 134796 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: MailNews → Core

Updated

11 years ago
Summary: Attachments are saved in Mozilla instalation dir → Attachments are saved in Mozilla installation dir
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.