Closed Bug 1474988 Opened 2 years ago Closed 2 years ago

Tooltips toolbar buttons have no background

Categories

(Firefox :: Theme, defect)

defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 1474538
Tracking Status
firefox63 --- affected

People

(Reporter: bytesized, Unassigned)

Details

Attachments

(1 file)

Attached image tooltip screenshot
When I hover over these buttons, a tooltip appears as I would expect:
  Back, Forward, Refresh, Downloads
However, when I hover over these buttons:
  Hamburger Menu, "See more bookmarks", Any addon's toolbar icon
the tooltip does not display correctly. It displays just the text without a background or border.

Attached is a screenshot from a hover over the hamburger menu button. You can't see the mouse cursor because the Microsoft Snipping Tool doesn't capture it, but you can see the "Open Menu" tooltip overlapping with the "Show more bookmarks" button on the bookmarks toolbar below.

I am using Nightly on Windows 10.
(FYI: If you're not sure where to file bugs, Firefox::Untriaged is the best starting point.)
Component: General → Theme
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1474538
You need to log in before you can comment on or make changes to this bug.