Closed Bug 147504 Opened 20 years ago Closed 20 years ago

Mozilla clears cache if we don't quit cleanly

Categories

(Core :: Networking: Cache, defect)

x86
All
defect
Not set
critical

Tracking

()

RESOLVED DUPLICATE of bug 105843

People

(Reporter: sdb386, Assigned: gordon)

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052309



Reproducible: Always
Steps to Reproduce:
1. Run Mozilla.
2. Do not quit Mozilla, quit XFree (<Crtl><Alt><BS>)
3. Run XFree again, run Mozilla.

Actual Results:  Disk cache will be cleared.

Expected Results:  Mozilla must not clean disk cache.
Confirming. Also happens with crash.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
Confirming. Also happens with crash.
Status: NEW → ASSIGNED
This was marked as a won't fix bug a while ago.
I can't remeber the bug ID, but I placed a comment on the bug suggesting
reasonable trivial ways to implement a short term fix, and petitioning for
re-opening.
I got no response to my pleas.
Looks like I should have just filed a new bug:-)
The bug I mentioned in my previous comment was   Bug# 105843

*** This bug has been marked as a duplicate of 105843 ***
Status: ASSIGNED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
*** Bug 212251 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.