Closed Bug 14751 Opened 20 years ago Closed 20 years ago

XOR drawing mode does not work with remote Solaris displays

Categories

(Core :: Layout, defect, P3, major)

Other
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 17968

People

(Reporter: sujay, Assigned: pavlov)

References

()

Details

(Keywords: platform-parity)

using 9/23 build of apprunner

1) launch apprunner and editor
2) bring up any object dialog with a form field in it
3) click in side to give the field focus

notice you don't see any carat like you're supposed to giving indication
that you can edit the field.

works fine on other platforms...

linux only...
there is a good chance this is a Solaris only issue...
Assignee: buster → sfraser
Severity: normal → major
Priority: P3 → P2
Target Milestone: M12
assigned to simon, cc akkana for linux help.  This one is fairly important.
if this is solaris only, drop the priority down a notch.
Priority: P2 → P3
Summary: [PP] carat doesn't blink or show up in form fields → [PP] [CARET] doesn't blink or show up in form fields
Target Milestone: M12 → M14
this can wait until post beta
Status: NEW → ASSIGNED
Is this still a problem?
still a problem on Linux using 1/20 build.
moving to m15
Summary: [PP] [CARET] doesn't blink or show up in form fields → [PP]caret doesn't blink or show up in form fields
Target Milestone: M14 → M15
This only happens when running on Linux and setting your DISPLAY to a Solaris
box. It looks like XOR operations don't work when running a setup like this.

You'll notice that selection highlighting doesn't work either.

Adding pavlov to Cc list.
Keywords: pp
Summary: [PP]caret doesn't blink or show up in form fields → caret doesn't blink or show up in form fields
From kin's comment, this is no way my bug. Reassigning.
Component: Editor → Layout
Summary: caret doesn't blink or show up in form fields → XOR drawing mode does not work with remote Solaris displays
Reassign
Assignee: sfraser → pavlov
Status: ASSIGNED → NEW
dup

*** This bug has been marked as a duplicate of 17968 ***
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
verified in 3/20 build.
You need to log in before you can comment on or make changes to this bug.