Closed Bug 1475214 Opened 3 years ago Closed 3 years ago

Multiple Master PW dialogs at launch if using Lightning

Categories

(Thunderbird :: Untriaged, defect)

defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 682474

People

(Reporter: jsburwell, Unassigned)

Details

User Agent: Mozilla/5.0 (Windows NT 6.3; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/67.0.3396.99 Safari/537.36

Steps to reproduce:

Set up Thunderbird with Lightning Calendar.  Create multiple email accounts and Calendar accounts.  Set up master password for all of these accounts.



Actual results:

When starting, a separate master password dialog window is popped for every account in Thunderbird and Lightning.



Expected results:

Only a single master password dialog should be presented for all accounts.
Video of behavior:  https://youtu.be/JRh17Q1LOYo
This is the well worn bug 1176399 and bug 682474
Status: UNCONFIRMED → RESOLVED
Closed: 3 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1176399
Right, but bug 682474 is for Lightning.
Duplicate of bug: 682474
OOPS.  None of the bugs that matched desc. were exactly the same as mine.  Was surprised that the exact situation didn't already have a bug reported.  But it's been going on for years without being fixed so decided to report it.  Plus, mine has a video!  :p
We're in the process of fixing it, see bug 1176399.
You need to log in before you can comment on or make changes to this bug.