Large Subject displays badly and freezes mozilla

VERIFIED DUPLICATE of bug 128809

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 128809
16 years ago
14 years ago

People

(Reporter: Steven Green, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.0+) Gecko/20020521
BuildID:    20020527

An email with a very large subject line was displayed in the preview window. 
The subject is larger than the avaliable window and takes up the entire screen
hiding the message content and other parts of the header.  The mouse cursor is a
pointer with a busy-clock on top.

It is possible to get out of this mode by clicking the button to reduce the size
of the message header, but initially it looks like mozilla has frozen.

Reproducible: Always
Steps to Reproduce:
1.Select message in message list frame

Expected Results:  Force other elements of the message (content, from) to a
minimum size and then truncate the subject to fit available area.
(Reporter)

Comment 1

16 years ago
Created attachment 85229 [details]
A message with a very large subject.

Make your mozilla window smaller than 1024x768 to see problem

Comment 2

16 years ago
We have a couple bugs on this issue -- bug 91662 and bug 128809

*** This bug has been marked as a duplicate of 128809 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
QA Contact: olgam → laurel
Resolution: --- → DUPLICATE
I think this is a duplicate of #91662, not #128809

Comment 4

16 years ago
Marking verified as duplicate (of bug 91662 -- sorry for the error).
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.