All users were logged out of Bugzilla on October 13th, 2018

filter 'status' forgets values (like 'new')

VERIFIED DUPLICATE of bug 40472

Status

VERIFIED DUPLICATE of bug 40472
17 years ago
10 years ago

People

(Reporter: f.kater2, Assigned: naving)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0rc2) Gecko/20020510
BuildID:    2002051009

if you create a filter like 'status is new' or 'status is replied' and restart
mozilla then these values ('new' or 'replied') are forgotten and reset.

Reproducible: Always
Steps to Reproduce:
1.create a filter with 'status'-'is'-'new'
2.restart mozilla
3.

Actual Results:  (see my description)

Expected Results:  ..

It seems that these filter values are not really forgotten but set to a value
*one above* the originally selected one.

Comment 1

17 years ago
Status really isn't a viable filter mechanism in the first place (and should be
removed), because we only filter on incoming messages... it really isn't useful
until we do filtering on messages already received -- bug 40472.

Secondly, it doesn't work as noted in search ui bug 78418.




*** This bug has been marked as a duplicate of 40472 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
*** Bug 149572 has been marked as a duplicate of this bug. ***
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.