Closed Bug 1475646 Opened 2 years ago Closed 2 years ago

mach try fuzzy fails if there are untracked files in a git tree

Categories

(Testing :: General, enhancement)

Version 3
enhancement
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 1475649

People

(Reporter: jgraham, Assigned: jgraham)

Details

Attachments

(1 file)

mozversioncontrol doesn't pass the correct flags to git status.
Attached patch patchSplinter Review
Assignee: nobody → james
Attachment #8992004 - Flags: review?(ahal)
Thanks for finding this.. but I literally just wrote a patch for this as well, and my version has a test. So I'm going to dupe this and I'll flag you for review on my patch over there.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1475649
Attachment #8992004 - Flags: review?(ahal)
You need to log in before you can comment on or make changes to this bug.