Up Down Arrow keys don't work as expected

RESOLVED WORKSFORME

Status

SeaMonkey
General
RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: hugo van woerkom, Assigned: Matti)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(3 attachments)

(Reporter)

Description

16 years ago
http://bugzilla.mozilla.org/show_bug.cgi?id=128642 has it in message lists.
Is also true in content area of browser window.
E.g. http://www.aviationnow.com/ select that and hit down arrow. Gets you to the
bottom of the page. Completely counter-intuitive. Arrown down should ALWAYS go
one line down.

Comment 1

16 years ago
WFM on Win2000 SP2
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3) Gecko/20020523

If I open the URL and hit down/up it works as expected.

Which Release of Mozilla did you use?
(Reporter)

Comment 2

16 years ago
Release                              Expected result                           
        Actual result
CVS 5/28                            down 1 line                                
         bottom of page
5/23 trunk                           down 1 line                               
          bottom of page
RC3 branch                        down 1 line                                  
       bottom of page
RC2 Debian                         down 1 line                                 
        bottom of page

I don't get the expected result in any version I have on 
http://www.aviationnow.com/
The first key I hit after the page is displayed is down arror. It always goes to
the bottom.
(Reporter)

Comment 3

16 years ago
Created attachment 85274 [details]
Before Arrow Down key

png file that shows what I see before I hit arrow down
(Reporter)

Comment 4

16 years ago
Created attachment 85276 [details]
After down arrow is hit

png image of what I see after down arrow is hit
(Reporter)

Comment 5

16 years ago
Created attachment 85277 [details]
expected result

what I expect to see after down arrow is hit
WFM with trunk 2002073022, linux. reporter (hugo van woerkom): can you reproduce
this bug with a recent build of mozilla (for example, 1.1beta)? if so, please
comment again with details. if not, please resolve this bug as WORKSFORME. thanks.
no answer.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.