News headers display incorrectly

VERIFIED FIXED

Status

SeaMonkey
MailNews: Message Display
VERIFIED FIXED
16 years ago
13 years ago

People

(Reporter: Kevin Toepke, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(4 attachments)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.0rc3)
Gecko/20020523
BuildID:    2002052306

when I read news with Mozilla, the news headers do not display correctly.
Specifically, the with of columns dynamically changes sometimes causing fields
to the right of the "Date" header column to not be displayed at all. 

I use the display format where the newsgroups are listed on the left, the 
message headers at the top. 

Reproducible: Always
Steps to Reproduce:
1. Open the news reader
2. Select a newsgroup
3. slowly scroll-down through the messages

Actual Results:  The message headers' widths keep changing.

Expected Results:  The message headers should have stayed the width I selected.

Comment 1

16 years ago
I think what you see is intended. To be sure please attach a screenshot and mark
clearly what you think is wrong.

pi

Updated

16 years ago
QA Contact: olgam → laurel
(Reporter)

Comment 2

16 years ago
Created attachment 85748 [details]
original news headers (screen shot)
(Reporter)

Comment 3

16 years ago
Created attachment 85749 [details]
2nd screenshot of news headers
(Reporter)

Comment 4

16 years ago
Created attachment 85750 [details]
3rd screenshot of changing news headers
(Reporter)

Comment 5

16 years ago
Created attachment 85751 [details]
4th screenshot of changing news headers
(Reporter)

Comment 6

16 years ago
here are the requested screenshots of the news headers changing. The thing to
notice is that columns are dropping off the screen in subsequent screen
shots...All I do is high-light the first article in the newsgroup and hit the
down arrow.

Comment 7

15 years ago
I am sorry, I completely overlooked your helpful attachments and comment. I
haven't seen this problem myself (using Linux). But since it is a long time
after you submitted this bug, let me ask you, if this is still a problem in 1.1
or later.

pi
(Reporter)

Comment 8

15 years ago
This bug appears to be fixed in 1.1
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED

Comment 9

15 years ago
marking verified based on last comment.
Worksforme in current commercial trunk.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.