Password Manager doesn't start

RESOLVED DUPLICATE of bug 132323

Status

SeaMonkey
Passwords & Permissions
RESOLVED DUPLICATE of bug 132323
16 years ago
13 years ago

People

(Reporter: Ulli Conrad, Assigned: Stephen P. Morse)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0rc3) Gecko/20020523
BuildID:    2002052306

I've tried to delete a password entered by mistake using the Password Manager.
After choosing "Manage stored passwords" from the "Tools" menu the cursor
changes to "application loading"-style cursor but only as long as I don't move
the mouse. And the Password Manager never show's up...

Reproducible: Always
Steps to Reproduce:
1. "Tools" Menu
2. "Password Manager" -> "Manage stored passwords"
3. Nothin' happens

Actual Results:  Nothing

Expected Results:  Open the Password Manager

Comment 1

16 years ago
Reporter, could you try getting a newer build?  WFM win XP trunk build 2002052809
(Assignee)

Comment 2

16 years ago
Also try it with a fresh profile.

Comment 3

16 years ago

*** This bug has been marked as a duplicate of 132323 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.