Folder's "Expand arrow" does not dissappear when all subfolders are removed

VERIFIED DUPLICATE of bug 73827

Status

SeaMonkey
MailNews: Message Display
VERIFIED DUPLICATE of bug 73827
16 years ago
13 years ago

People

(Reporter: Phil Housley, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
Win98SE, 1RC3:

Steps:
1. Create a subfolder to any folder (with no other subfolders already).
2. Move or delete the subfolder

Actual:
The "Expand arrow" stays as though the tree can be expanded, even though there
are no more subfolders. Clicking on it will change it's orientation but does
nothing else.

Proper:
The arrow should disappear and the folder should be back to normal.

Comment 1

16 years ago
dup of bug 73827 (by way of dup bug 74953)

*** This bug has been marked as a duplicate of 73827 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified as a duplicate
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.