adamaircraft.com - Missing Javascript event?

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
English US
RESOLVED INCOMPLETE
16 years ago
3 years ago

People

(Reporter: Dale Stimson, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
This problem is reproducible.

Most recently tested with Mozilla 1.0RC3, but also a problem with
0.99 (and netscape 4.7something).

The page at http://www.adamaircraft.com/ displays OK under Konqueror or MS IE).
 However, underMozilla, it is static and mostly inoperative. I don't know
Javascript, but I see that when the cursor is over the words at the top of the
page (such as "CarbonAero") a sub-menu is supposed to appear.  Instead, nothing
apparent happens.

At the point where the cursor passes over the word, the Javascript console reports:

Error: event is not defined
Source File: http://www.adamaircraft.com/WebContent/NavigationMain.html Line: 36

The referenced source line seems to be right after an invocation of
http://www.adamaircraft.com/WebContent/Adam1.js

Comment 1

16 years ago
This is a problem with the site, not in Mozilla.
->Tech Evangelism
Assignee: rogerl → doron
Component: JavaScript Engine → US General
Product: Browser → Tech Evangelism
QA Contact: pschwartau → zach
Version: other → unspecified
(Reporter)

Comment 2

16 years ago
I know you must hear this all the time, but in the interests of a robust
Mozilla, wouldn't it be desirable to be liberal in what is accepted by Mozilla?
 Even if the problem is technically with the site, the average user will (given
that this site works with some other popular browsers) just think they have a
Mozilla problem.
page down for me.

dale: if we you accept all the errors previous browsers did, Mozilla would be
around 50MB download....
now I see it.. my goodness, what does this guy try there? How to slaugher as CPU?
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: Missing Javascript event? → adamaircraft.com - Missing Javascript event?
tech evang june 2003 reorg
Assignee: doron → english-us
QA Contact: zach → english-us

Comment 6

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.